Third-Party Tool Issues

Incident Report for Pencil

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 13:59 UTC

Investigating

We are experiencing technical difficulties with some 3P tools. Our team is actively investigating and working on a fix.
Posted Jun 10, 2026 - 13:22 UTC
This incident affected: app.trypencil.com, pro.trypencil.com, and cn.trypencil.com.