Intermittent network issues

Incident Report for Pencil

Resolved

This incident has been resolved
Posted Jul 31, 2025 - 11:44 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2025 - 07:06 UTC

Investigating

Investigating – Cloudflare is currently investigating network connectivity issues affecting users in India. This may result in intermittent access issues for our platform for users in the region. We are monitoring the situation and will provide updates as they become available.
Posted Jul 31, 2025 - 05:42 UTC
This incident affected: app.trypencil.com, pro.trypencil.com, and Cloudflare Pages.