Increased Error Rates for Nano Banana Pro

Incident Report for Pencil

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 19:28 UTC

Investigating

We are currently observing an increased error rate when using the Nano Banana Pro model from Google.
Our team is actively investigating the issue and working with the provider to identify the root cause. We will share further updates as soon as more information becomes available.
Posted Mar 31, 2026 - 14:15 UTC
This incident affected: app.trypencil.com and pro.trypencil.com.