Ongoing Issue with Sora 2 and Sora Pro

Incident Report for Pencil

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 10:07 UTC

Investigating

We're currently experiencing an issue where Sora 2 and Sora Pro are unavailable due to a provider-side disruption.
Our team is actively investigating this with the provider and working to restore access as quickly as possible.
We'll share updates as soon as we have more information
Posted Apr 28, 2026 - 12:35 UTC
This incident affected: app.trypencil.com and pro.trypencil.com.