Adobe Photoshop API Outage Impacting PSD Rendering Process
Incident Report for Pencil
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 14:48 UTC
Investigating
We are currently experiencing an issue with the Adobe Photoshop API, which is preventing PSD file rendering.
Our team is actively investigating the situation and working closely with Adobe to resolve the issue as quickly as possible.
We apologize for any inconvenience this may cause and will provide updates as more information becomes available.
Posted Oct 18, 2024 - 08:25 UTC
This incident affected: app.trypencil.com and pro.trypencil.com.