Intermittent network issues

Incident Report for Pencil

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 05:16 UTC

Identified

We are currently observing intermittent network issues affecting our platform, primarily due to an ongoing Cloudflare outage in the Asia region. This may cause partial unavailability or degraded performance for some users. We are monitoring the situation closely and will provide updates as we learn more.
Posted Jul 30, 2025 - 06:22 UTC
This incident affected: app.trypencil.com, pro.trypencil.com, and Cloudflare Pages.